#360

nobu
参加者

途中から失礼致します。
いつもサポート並びにWooCommerceについての貴重な情報等ありがとうございます。

実は当方でも同じ状況が発生しております。
郵便振替のみ、チェックボックスにチェックを入れて変更をするも、
再度確認するとチェックボックスが外れている状態です。

XserverのX10プランです。
テーマは Storefrontの他にも FlatsomeやBridge(有料海外テーマ)でも同じ状態です。

WordPress管理画面において、
WooCommerce – システム状態 を確認しますと、
MySqlのバージョンについて
「5.5.45 – 推奨の最低限の MySQL バージョンは 5.6 です。」 と表示されております。

当方でも追加でなにかわかりましたら書き込ませていただきます。
再び郵便振替を利用できるようになればと思っております。
よろしくお願いいたします。