このトピックには5件の返信が含まれ、3人の参加者がいます。3 ヶ月前 hopkins さんが最後の更新を行いました。

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #734

    iuconnecttokyo
    参加者

    いつもお世話になっています。

    今日からチェクアウトしてみたら、
    “Internal Server Error” が表示されました。

    Firefoxのコンソールを確認したらこのメッセージがありました。
    JQMIGRATE: Migrate is installed, version 1.4.1 jquery-migrate.min.js:2:542
    追跡からの保護機能が有効なため、“https://www.google-analytics.com/analytics.js” のリソースがブロックされました。[詳細] checkout
    Content Security Policy: ディレクティブ ‘frame-src’ は推奨されません。代わりにディレクティブ ‘child-src’ を使用してください。 (不明)

    chromeの場合は
    jquery-migrate.min.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
    content.min.js:18 setting web onload listener
    /checkout/?wc-ajax=checkout Failed to load resource: the server responded with a status of 500 ()

    ご指導いただけたら幸いです。

    よろしくお願いいたします。

    #735

    support
    メンバー

    iuconnecttokyo様
    投稿ありがとうございます。こちらのチェックアウトですが、決済は何を使っているのでしょうか?
    決済方法によって様々に処理が違うので、決済方法を教えて頂ければと思います。

    #743

    support
    メンバー

    先程修正版をアップデートしました。
    ご確認頂きまして、引き続きエラーが出るようでしたら、具体的に現象をご提示頂ければと思います。
    よろしくお願いいたします。

    #746

    hopkins
    参加者

    横入り失礼します。
    私も同様の現象が生じております。

    プログラムを更新しても現象は変わりませんでした。

    決済方法は私の方では、
    銀行振込、代金引換、クレジットカード(omise)、ペイパルを使っております。

    プラグインを停止させると、いずれも利用できます。

    よろしくお願い致します(質問についてはiuconnecttokyoさんへの対応優先で結構です)。

    #747

    support
    メンバー

    hopkins様
    ご報告ありがとうございます。先程プラグインをアップデートして、再度修正をかけました。

    恐れ入りますが、こちらの方で再度ご確認のほど、よろしくお願いいたします。

    対応完了までにお時間がかかってしまって申し訳ございませんでした。
    今後アップデートはもっと慎重にしないとなと猛省しております。

    #749

    hopkins
    参加者

    修正ありがとうございます。
    無事、正常に動作するようになりました!

    無料でプラグインを提供していただいているにもかかわらず、
    素早く丁寧な対応で感謝しております。

    また何かありましたら、よろしくお願い致します。

6件の投稿を表示中 - 1 - 6件目 (全6件中)

このトピックに返信するにはログインが必要です。